esSJae's Virtualization Blog

Virtualization and other IT topics

VMWare vSphere Hypervisor 5

Posted by essjae on September 2, 2011


I was excited to try out the new free version of ESXi 5 today on a test system with a Core 2 Quad Q6600. 

I received an ominous message that “VMWare ESXi 5.0 installs on most systems but only systems on VMWare’s compatibility Guide are supported.”  I didn’t think much of it until I got to the next stage of the install and got this message:

“Error(s) <CPU_CORES ERROR: This host has [1] cpu core(s) which is less than recommended [2] cpu cores>”

“(F9) Back                (F11) Reboot”

Game over?  Not quite.  I found a post http://communities.vmware.com/message/1082035#1082035 with an almost identical hardware config referring to the same issue for ESX 3. 

Disable MAX CPUid in the BIOS, installation completed.

Advertisements

2 Responses to “VMWare vSphere Hypervisor 5”

  1. Selganor said

    Yessss!

  2. Ashok said

    I too was getting following error. On my Xeon 3Gig server.

    “Error(s) ”

    I enabled “MAX CPUid” in BIOS.

    Then followed

    Resolution (Quick and Dirty Fix)
    By going to the Edit options and advanced boot mode type nocheckCPUIDlimit and enter .. which will allow you to proceed with the installation.

    If you receive the error saying the “Processor is not support and ESXi 5.0 needs LAHF and SAHF instruction CPU”

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: