esSJae's Virtualization Blog

Virtualization and other IT topics

Archive for the ‘Hardware’ Category

Dell Windows Recovery Images via the web

Posted by essjae on March 29, 2016

There are apparently a lot of people that don’t know about this, (or maybe google)?, so here’s a little publicity for Dell.

You can download the Windows recovery image for your Dell computer here:

http://www.dell.com/support/home/us/en/19/Drivers/OSISO

All you need is your service tag…and having purchased your Dell with Windows.

Here’s the full text of the site:

Recovery Image of Microsoft Windows

Download the recovery image

Download a recovery image of Microsoft Windows Operating System customized for your Dell product. Dell customization of the Windows image includes:

  • Updated patches that address common issues for Dell systems.
  • Dell support information.

The image provided in this download was configured to be bootable from either a DVD or USB.
Note: The recovery image contains the version of Windows that came installed on your computer. If you have upgraded your operating system, you will need to reinstall the upgrade after you have restored your system to the factory settings.


Identify your Dell PC

To ensure that we provided the correct image available for your Dell PC, provide the Service Tag of the system to which the image will be installed.
Dell’s Hosted Recovery Image is designed to work with Dell systems. It is not designed to be supported on non-Dell PCs.
Advertisements

Posted in Computers, Dell, Hardware, Windows | Tagged: , , , , , , , | 1 Comment »

Dell Wireless TouchPad

Posted by essjae on April 23, 2014

I purchased the Dell Wireless Touchpad sometime last year after I moved my primary workstation to Windows 8.  I didn’t really start using it much until lately.

delltouchpad

I’ve found it’s a great add-on to the mouse and keyboard when working with Windows 8 on a multi-screen setup.

I mainly use it for the left and right edge sweep to get to the Charms bar or to switch between programs.  I wouldn’t give up my mouse for this, but it’s definitely a value add for only $30.

 

 

 

 

Charms Bar

charms

Posted in Accessories, Dell, Windows 8, Windows 8.1 | Tagged: , , , , | Leave a Comment »

Dell 7×40, e-port advanced, dual external monitors==blank screen

Posted by essjae on March 28, 2014

I recently purchased a new e7440 for an employee and swapped out her old e6410.  She has an e-port+ advanced dock and 2 22″ monitors.  The setup worked great for years.

Shortly after she started using the e7440 the secondary monitor seem to go to sleep. Power cycling it fixed it.  I swapped the monitors around to see if it was the DVI port on the dock or the monitor.  Same behavior.

I swapped out the dock for a standard e-port+, same behavior.

I finally got around to googling to see if it was just this e7440.  Unfortunately, or fortunately, it’s not.

I found this post E7440 Display Problems (http://en.community.dell.com/support-forums/laptop/f/3518/t/19532685.aspx)

While the issue in the post was flickering, this fix resolved my issue as well

http://www.dell.com/support/drivers/us/en/19/DriverDetails/Product/latitude-e7440-ultrabook?driverId=1XFPM&osCode=W864&fileId=3330366653&languageCode=en&categoryId=VI

Fixes & Enhancements

Firmware update to fix flickering screen seen on external monitors attached to dock.
NOTE: For E7440/E7240 only, this update applies when using a dock. If your configuration does not include a dock, the update is not for you and will fail to install
keywords: e7740, e7x40, dell, dock, replicator, blank screen, black screen, firmware

Posted in Computers, Dell, Hardware | Tagged: , , | Leave a Comment »

New and improved Commodore 64

Posted by essjae on April 7, 2011

While I was an Atari foot-soldier in the 8-bit wars, this is still a cool little computer:

http://www.commodoreusa.net/CUSA_C64.aspx

Posted in Computers, Hardware, Vintage | Tagged: , | 1 Comment »

nVidia, the dreamcrusher

Posted by essjae on October 28, 2010

Everytime nVidia releases a new version of the video card drivers, I keep up the hope that it will fix the “Display driver NVIDIA Windows Kernel Mode Driver, Version XXX.XX stopped responding and has successfully recovered.”

I was hoping 260.99 would be the one…after all this has only affected every driver release since at least 195.62 which was back in December 2009.  Unfortunately, less than 24 hours after updating my drivers, the first error popped up.  Since this is on my Dell laptop, I’ve got no option for swapping out the video card.

Posted in Computers, Hardware, Win7 | Tagged: , , | Leave a Comment »

Android 2.2 (Froyo) issues

Posted by essjae on August 25, 2010

Well, it seems that there are some issues with Froyo.  After my automatic update it seems that at random times my GMail accounts stop updating (not good since we use Google Apps at my company), I don’t get notifications for voicemails and my text messages don’t appear until after I power-cycle.

I am having flashbacks to my last WinMo phone

Posted in Droid | Tagged: , | Leave a Comment »

Appholes

Posted by essjae on April 30, 2010

Microsoft was supposed to be the evil one, but now Apple is busting down doors in Palo Alto while Bill Gates rids the world of mosquitoes.

Posted in Computers, General, Hardware, Uncategorized | Tagged: , | Leave a Comment »

Android 2.1 on Moto Droid

Posted by essjae on April 5, 2010

I got my 2.1 update this weekend. Other than the pinch-zoom thing, don’t see too much difference.  Pinch-zoom was already enabled from previous updates on a few apps, but it’s cool to have it in the browser now.

Posted in Hardware | Tagged: , | Leave a Comment »

Moto Droid 2.1 update, where are you? (Cliff Stoll was right)

Posted by essjae on March 9, 2010

Did anyone see that re-release of Clifford Stoll’s internet predictions article (http://www.newsweek.com/id/106554)?

He laments not being able to search for the Battle of Trafagalar and find the date it happened.  The comments sections filled up with “I found it in .002 seconds on Google or wikipedia with Chrome.”  But, remember this was 1995, there was no Google, no Chrome, no Wikipedia, and NetScape Navigator was still 1.0.

Anyway, some of his predictions hold true.  I am finished with AT&T, HTC, and Windows Mobile 6.1.  There’s no 6.5 update for my Fuze in sight, and WinMo 7 looks interesting but I’m tired of not being able to answer my phone from WinMo bugs, not receiving calls from no reception, page after page of fatal WinMo errors that MS wants me to report, but never seem to be fixed, etc.

Not keen on an iPhone. 

So, I went in search of the Android 2.1 release date.   Guess what?  Even with Google, it was frustrating to find any relevant info.  The first two pages of Google results had the same, and incorrect, info that was released on Feb. 8th, that 2.1 was coming “this week.”

Finally, I dug down and found Moto’s official link: https://motorola-global-portal.custhelp.com/app/answers/detail/a_id/42208/display_style/redesign/prod_id/7155

With their less than helpful info:

“DROID – Android 2.1

   

  How can I get the latest Android 2.1 software?

There is a release coming, check back soon.”

Posted in General, Hardware | Tagged: , | Leave a Comment »

Displayport adapters aren’t perfect

Posted by essjae on February 10, 2010

 

Every once and a while I get a link failure…only way I’ve found to fix it so pull and re-plug in the adapter from the card.

Update:  The lastest drivers from AMD seem to have resolved this issue.  I haven’t lost my display port for a couple months now.

Posted in Computers, Hardware, Win7 | Tagged: , , , | 1 Comment »