esSJae's Virtualization Blog

Virtualization and other IT topics

Posts Tagged ‘ATi’

Displayport adapters aren’t perfect

Posted by essjae on February 10, 2010

 

Every once and a while I get a link failure…only way I’ve found to fix it so pull and re-plug in the adapter from the card.

Update:  The lastest drivers from AMD seem to have resolved this issue.  I haven’t lost my display port for a couple months now.

Advertisements

Posted in Computers, Hardware, Win7 | Tagged: , , , | 1 Comment »

ATi eyefinity: Farcry 2 Pics

Posted by essjae on January 28, 2010

I’ve got 3 identical monitors: Dell e248wfp (1920×1200), 1 ATi 5870, and 1  Accell DisplayPort to DVI adapter, two profiles with hotkeys to switch from 3 as 1 to 3 separate displays, and pictures of Far Cry 2 in 1920×1200 and 5760×1200, and a small box of Dramamine.

Posted in Gaming, Win7 | Tagged: , , | Leave a Comment »

Eyefinity on new ATi video cards requires an active DisplayPort adapter

Posted by essjae on December 12, 2009

Boo!  After listening to the marketing guy from ATi/AMD at the Ready to Launch show I was all set for a new ATi 5870 for Eyefinity.  Of course, the 3rd port needed is a displayport and I’ve only got DVI LCDs.  He specifically mentioned the Startech DisplayPort DVI adapter available at Newegg as an inexpensive solution if you don’t have displayport monitors.  Well, guess what, he was incorrect.  You need a $100+ active displayport adapter to do 3 displays.  So, now I’m stuck with 2 monitors working until I can get an active displayport adapter next week.

I guess that’s what I get for taking technical advice from the marketing guy.  He also mentioned how the AMD Phenom II X4 965 was faster than all the competitor’s CPUs…doing a little benchmark reviews shows that this isn’t accurate either.  My current i7 is on par or faster than the 965 even when not overclocked.

Don’t get me wrong, I love AMD and ATi, I have AMD stock and after six months of random nVidia Nvlddmkm.sys blue-screens with no consistent solution, I am only purchasing ATi cards for my new systems. (I am still using my older nVidia cards in some of my test boxes)

Update:  The actual AMD docs do specifically mention that you need an active DisplayPort  to DVI adapter and the passive can only be used on a 2 monitor system.  I received my active DisplayPort adapter today (1 day late from Amazon) and will be giving it a try tonight.

Posted in Computers, Hardware | Tagged: , , , | 3 Comments »